Vulnerabilidad en Windows

Se ha hecho pública una vulnerabilidad que afecta a los sistemas Windows de 32 bits basados en tecnología NT, desde 1993 hasta día de hoy. Es decir, abarca desde Windows NT 3.1 a Windows 7.

La vulnerabilidad permite que un usuario eleve su grado de privilegios hasta “system”, máximo nivel de privilegios en Windows. El fallo se encuentra en el soporte de aplicaciones de 16 bits.

Tavis Ormandy, investigador de seguridad ha hecho pública la vulnerabilidad y muestra también los modos de mitigarla, ya que por el momento no existe un parche disponible desde Microsoft. En el mismo documento en el que revela la vulnerabilidad indica que avisó a Microsoft en junio de 2009 y le fue confirmada ese mismo mes por Microsoft. Se ha decidido a hacerla pública debido a que todavía no se ha publicado un parche oficial desde que se confirmó la vulnerabilidad.

La noticia en Hispasec

No hay comentarios aún... ¡Se el primero en dejar una respuesta!

Dejar un Comentario

Debes ser identificado para publicar un comentario.